vco3-fra1 management services may not be functional

Incident Report for VeloCloud

Resolved

This incident has been resolved. Resolved - Service impact has been resolved.

Start Time: Aug 12 2025 09:50 AM UTC
End Time: Aug 12 2025 10:40 AM UTC

Current Impact: None (issue mitigated and being monitored)
Posted Aug 13, 2025 - 14:47 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 13, 2025 - 10:47 UTC

Monitoring

Service impact has been mitigated. Relevant components will be monitored closely for a few hours.
Posted Aug 13, 2025 - 10:46 UTC

Investigating

The VeloCloud SDWAN team has become aware of a potential service event and is gathering more information. Engineering resources have been engaged and an update will be provided shortly.
Posted Aug 13, 2025 - 09:53 UTC
This incident affected: VeloCloud SD-WAN Orchestrator (Frankfurt).