Miami (mia3) Gateway Services Partially Impacted

Incident Report for VeloCloud

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 19:15 UTC

Monitoring

Service impact has been mitigated. Relevant components will be monitored in the coming hours. Customers with ongoing impact should reach out to the service desk (https://arista.com/en/support/customer-support/velocloud).

Current Impact: None
Posted Jul 07, 2026 - 08:08 UTC

Identified

The Arista VeloCloud team has become aware of a potential service event and is gathering more information. Engineering resources have been engaged and an update will be provided shortly.

Current Impact: Users may notice that certain paths or sites may not be reachable for Network traffic passing through Miami (mia3) Gateways.
Posted Jul 07, 2026 - 07:10 UTC
This incident affected: VeloCloud SD-WAN Gateway (mia3).