vco11-usvi1: Edge Certificate Authentication Issue

Incident Report for VeloCloud

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 15:28 UTC

Update

For customers impacted with certificate authentication you can resolve any impact by renewing your edge certificate.

Details on how to renew an edge certificate can be found in online documentation: https://www.arista.com/en/admin-guide-vc-6-4/sd-wan-6-4-view-edge-information
Posted Mar 03, 2026 - 16:49 UTC

Update

The Arista VeloCloud team identified the issue and working on a mitigation plan.

Current Impact: Edge tunnels using certificate authentication may experience disconnection. Workaround is to deactivate the certificate in the authentication mode.
Posted Mar 03, 2026 - 11:02 UTC

Identified

The Arista VeloCloud team has identified a service event and is gathering more information. Engineering resources have been engaged and further updates will be provided.

Current Impact: Edge VCMP tunnels using certificate authentication may experience disconnection.
Posted Mar 03, 2026 - 00:21 UTC
This incident affected: VeloCloud SD-WAN Orchestrator (Ashburn).