vco22-fra1 - Edge statistics processing delays

Incident Report for VeloCloud

Resolved

This incident has been resolved.
Posted May 08, 2026 - 09:45 UTC

Monitoring

Service impact has been mitigated. Relevant components will continue to be closely monitored over the next few hours.

Users may observe that Edge statistics are catching up as systems return to normal operation.
Posted May 07, 2026 - 14:53 UTC

Identified

Arista VeloCloud team is continuing to investigate the issue. Users may continue to notice slowness and delay when attempting to load and display Edge statistics. Users may also sporadically notice errors while accessing the portal. Further updates will follow.
Posted May 07, 2026 - 11:02 UTC

Investigating

The Arista VeloCloud team has become aware of an issue impacting vco22-fra1. Users may notice slowness while accessing UI and delay when attempting to load and display Edge statistics. Further updates will follow.
Posted May 07, 2026 - 09:56 UTC
This incident affected: VeloCloud SD-WAN Orchestrator (Frankfurt).