vco7-sin1 management services may not be functional

Incident Report for VeloCloud

Resolved

The Arista VeloCloud team has not encountered additional issues in monitoring and has implemented a fix to resolve this incident. Accordingly, this is the final notification for this incident which will now be closed.
Posted Dec 26, 2025 - 13:23 UTC

Update

Service is stable for the past few hours and relevant components will be monitored closely for next 24 hours before the incident is marked as resolved.
Posted Dec 26, 2025 - 09:08 UTC

Monitoring

Operations are now stable across most of the affected components. Relevant components will be monitored closely for a few hours to make the service impact is fully mitigated. Further updates will follow.
Posted Dec 26, 2025 - 05:47 UTC

Identified

The Arista VeloCloud team has become aware of a potential service event. Service impact has been identified and working to mitigate the impact. Users may intermittently notice slowness with portal login or API queiries getting failed. Further updates will follow.
Posted Dec 26, 2025 - 03:29 UTC
This incident affected: VeloCloud SD-WAN Orchestrator (Singapore).