Service Instability Observed on vco124-usca1

Incident Report for VeloCloud

Resolved

Arista VeloCloud team has not encountered additional issues in monitoring and has implemented a fix to resolve this incident. Accordingly, this is the final notification for this incident which will now be closed.
Posted May 20, 2026 - 10:46 UTC

Monitoring

Service impact has been mitigated. Relevant components will be monitored in the coming hours.
Customers with ongoing impact should reach out to the service desk (https://arista.com/en/support/customer-support/velocloud).
Posted May 20, 2026 - 08:02 UTC

Investigating

The Arista Networks VeloCloud team has become aware of an issue impacting vco124-usca1. Users may notice slowness while accessing the UI and delays when attempting to load and display Edge statistics. The portal may also go down intermittently. Further updates will follow.
Posted May 20, 2026 - 03:57 UTC
This incident affected: VeloCloud SD-WAN Orchestrator (San Jose).