vco22-fra1 - Edge statistics processing delays

Incident Report for VeloCloud

Resolved

This incident has been resolved.
Posted May 19, 2026 - 08:13 UTC

Monitoring

Monitoring - Service impact has been mitigated.

Relevant components will be monitored in the coming hours. Customers with ongoing impact should reach out to the service desk (https://arista.com/en/support/customer-support/velocloud).

End Time: Mon May 18 09:45 PM UTC 2026

Current Impact: Some edges may temporarily show as "DEGRADED" or "OFFLINE" due to delayed status processing. Edge connectivity is not affected and states will recover automatically. We expect this to stabilize by Tue May 19 02:45 AM UTC 2026
Posted May 18, 2026 - 23:03 UTC

Identified

Service impact has been identified. The Arista VeloCloud team is still investigating and working to mitigate impact. While we work on restoring full functionality you may experience connectivity issues to the vco22-fra1 UI/API.

Further updates will be provided as soon as possible.
Posted May 18, 2026 - 20:39 UTC

Investigating

The Arista VeloCloud team has become aware of an issue impacting vco22-fra1. Users may notice slowness while accessing UI and delay when attempting to load and display Edge statistics. Further updates will follow.
Posted May 18, 2026 - 12:38 UTC
This incident affected: VeloCloud SD-WAN Orchestrator (Frankfurt).