vco129-usvi1 - Edge statistics processing delays.

Incident Report for VeloCloud

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 16:34 UTC

Update

The Arista VeloCloud team is continuing to monitor. Customers noticing ongoing slowness should reach out to the service desk (https://arista.com/en/support/customer-support/velocloud).
Posted Feb 13, 2026 - 00:37 UTC

Monitoring

Service impact has been mitigated. Relevant components will be monitored in the coming hours. Customers noticing ongoing slowness should reach out to the service desk (https://arista.com/en/support/customer-support/velocloud).
Posted Feb 12, 2026 - 01:21 UTC

Investigating

The Arista VeloCloud team has become aware of an issue impacting vco129-usvi1. Users may notice slowness when attempting to load and display Edge statistics. Further updates will follow.
Posted Feb 11, 2026 - 21:54 UTC
This incident affected: VeloCloud SD-WAN Orchestrator (Ashburn).