vco43-usvi1 Management Services Issue

Incident Report for VeloCloud

Resolved

Arista VeloCloud team has not encountered additional issues in monitoring. Accordingly, this is the final notification for this incident which will now be closed.
Posted May 22, 2026 - 15:24 UTC

Monitoring

Service impact has been mitigated.

Relevant components will be monitored in the coming hours. Customers with ongoing impact should reach out to the service desk (https://arista.com/en/support/customer-support/velocloud).

End Time: Fri May 22 03:45 UTC 2026

Current Impact: None
Posted May 22, 2026 - 04:11 UTC

Investigating

The Arista VeloCloud team has become aware of a potential service event and is gathering more information. Engineering resources have been engaged and an update will be provided shortly.

Start Time: Thu May 21 23:49 UTC 2026
End Time: To be determined

Current Impact: To be determined
Posted May 22, 2026 - 01:11 UTC
This incident affected: VeloCloud SD-WAN Orchestrator (Ashburn).