vco22-fra1 Management Services Issue

Incident Report for VeloCloud

Resolved

Arista VeloCloud team has not encountered additional issues in monitoring. Accordingly, this is the final notification for this incident which will now be closed.
Posted May 22, 2026 - 04:12 UTC

Monitoring

Monitoring - Service impact has been mitigated.

Relevant components will be monitored in the coming hours. Customers with ongoing impact should reach out to the service desk (https://arista.com/en/support/customer-support/velocloud).

End Time: Thu May 21 16:30 UTC 2026

Current Impact: None
Posted May 21, 2026 - 20:33 UTC

Update

Service impact has been identified. The Arista VeloCloud team is still investigating and working to mitigate impact. While we work on restoring full functionality you may experience connectivity issues to the vco22-fra1 UI/API.
Posted May 21, 2026 - 16:04 UTC

Identified

vco22-fra1 management services may not be reachable or functioning as intended.

The Arista VeloCloud team has become aware of a potential service event and is gathering more information. Engineering resources have been engaged and an update will be provided shortly.
Posted May 21, 2026 - 13:48 UTC
This incident affected: VeloCloud SD-WAN Orchestrator (Frankfurt).