vco22-fra1 - Edge statistics processing delays

Incident Report for VeloCloud

Resolved

Arista VeloCloud team has not encountered additional issues in monitoring and has implemented a fix to resolve this incident. Accordingly, this is the final notification for this incident which will now be closed.
Posted Apr 27, 2026 - 12:49 UTC

Update

The Arista VeloCloud team is continuing to investigate the issue. Users may continue to notice slowness and delay when attempting to load and display Edge statistics . Users may also sporadically notice errors while accessing the portal. Further updates will follow.
Posted Apr 24, 2026 - 09:52 UTC

Identified

The Arista VeloCloud team has become aware of an issue impacting vco22-fra1. Users may notice slowness and delay when attempting to load and display Edge statistics. Further updates will follow.
Posted Apr 24, 2026 - 08:58 UTC
This incident affected: VeloCloud SD-WAN Orchestrator (Frankfurt).