vco211-fra1 - Management Services Issue

Incident Report for VeloCloud

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 15:12 UTC

Monitoring

Service impact has been mitigated. Relevant components will be monitored in the coming hours. Customers with ongoing impact should reach out to the service desk (https://arista.com/en/support/customer-support/velocloud).
Posted Jun 30, 2026 - 01:54 UTC

Update

Engineering resources are investigating the issue once again, as team has become aware of a potential service event.

Customers may notice slowness in loading the Edge statistics and may sometime notice connectivity issues. Further updates to follow.
Posted Jun 29, 2026 - 15:56 UTC

Update

Service impact has been mitigated. Relevant components will be monitored in the coming hours. Customers with ongoing impact should reach out to the service desk (https://arista.com/en/support/customer-support/velocloud).
Posted Jun 29, 2026 - 13:48 UTC

Identified

The Arista VeloCloud team has become aware of a potential service event. Engineering resources have been engaged to investigate and mitigate the impact.

Customers may notice slowness in loading the Edge statistics and may sometime notice connectivity issues. Further updates to follow.
Posted Jun 29, 2026 - 10:31 UTC
This incident affected: VeloCloud SD-WAN Orchestrator (Frankfurt).